A-80功放套件装机说明

  [复制链接] 查看: 70490|回复: 123

0

主题

0

好友

47

积分

注册会员 当前离线

Rank: 2

UID
125303
帖子
43
精华
0
经验
47 点
金钱
47 ¥
注册时间
2009-8-17
发表于 2012-3-5 00:41 | 显示全部楼层
这是不是H-140的升级版?声音比H-140好听吗????装过的评一下它的音质 。

360

主题

5

好友

1万

积分

管理员 当前离线

万金油

Rank: 9Rank: 9Rank: 9

UID
18
帖子
21036
精华
18
经验
18133 点
金钱
14092 ¥
注册时间
2004-3-18

元老级 社区贡献 优秀设计 论坛版主

发表于 2012-6-19 16:37 | 显示全部楼层
今天修理一块客户返修的A80板子,故障现象是继电器不吸合,测量两声道的中点电压输出为直流-20V,最终确定故障原因是Q108/109;Q208/209击穿。

更换以上4个BC546以后,中点电压回归正常。但是在调试好末级电流后,发现一声道的功率管发热严重,有自激现象,感到不可思议,然后拆下板子,把线路板两面的所有元件周围的残留松香用小螺丝刀刮干净,再用刷子刷掉,再次上电,发现自激的那个声道的末级电流超出一倍多,再次调整静态电流后发现管子冰凉,回归乙类机的本色。

因此,我希望大家在焊完A80的时候,把残留的松香处理干净,最好用酒精或者洗板水清洗,这样能杜绝残留物对分布参数的影响,让放大器能够稳定地工作。

P6192281.JPG P6192282.JPG

32

主题

0

好友

2467

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
169220
帖子
2744
精华
0
经验
2467 点
金钱
2448 ¥
注册时间
2010-5-15
发表于 2012-6-19 17:05 | 显示全部楼层
回复 43# wzy728

孜孜不倦,谢谢分享

8

主题

1

好友

284

积分
     

业余侠客 当前离线

huiyi0319

Rank: 4

UID
414875
帖子
514
精华
0
经验
284 点
金钱
285 ¥
注册时间
2011-10-14
发表于 2012-7-3 20:54 | 显示全部楼层
学习了,

1

主题

0

好友

33

积分
     

注册会员 当前离线

Rank: 2

UID
213508
帖子
55
精华
0
经验
33 点
金钱
33 ¥
注册时间
2010-6-22
发表于 2012-7-30 10:51 | 显示全部楼层
这个漂亮啊,珍真想拥有。

1

主题

0

好友

698

积分

职业侠客 当前离线

Thomasacoustics

Rank: 5Rank: 5

UID
200230
帖子
716
精华
0
经验
698 点
金钱
688 ¥
注册时间
2010-5-11
发表于 2012-8-29 02:05 | 显示全部楼层
回复 16# jsgcc


    这B类功放静态电流调节到50mA就接近最佳值了,不能太大,也不能太小,不然会过偏或欠偏,按照上面说的,这功放静态电流应该是55mA

1

主题

0

好友

698

积分

职业侠客 当前离线

Thomasacoustics

Rank: 5Rank: 5

UID
200230
帖子
716
精华
0
经验
698 点
金钱
688 ¥
注册时间
2010-5-11
发表于 2012-8-29 02:12 | 显示全部楼层
过阵子搞套来玩玩,我都没时间自己开发,论坛什么时候搞个三态放大器出来才好玩,有Class XD PP更好了

11

主题

0

好友

84

积分

版主 当前离线

Rank: 7Rank: 7Rank: 7

UID
392994
帖子
115
精华
0
经验
84 点
金钱
78 ¥
注册时间
2011-9-7
 楼主| 发表于 2012-8-29 18:38 | 显示全部楼层
回复 43# wzy728


    今天收到一款维修的A80,故障是继电器不吸合 。拆去检测声道的两个电阻后继电器吸合。双声道检测输出中点等同于正电压(使用交流24V供电 测量的电压是35V),TP1测试点无电压,TP2测试点有微小电压。 拆去达林顿连接的功率管故障依旧。检测三极管未发现有损坏。求教于大家看看故障的原因

1

主题

1

好友

565

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
86584
帖子
667
精华
0
经验
565 点
金钱
543 ¥
注册时间
2009-3-9
发表于 2012-8-30 09:18 | 显示全部楼层
我有碰到烧Q108、Q109两恒流源三极管有这种现象!是因测试笔碰到输入端引入干扰噪声损坏的

4

主题

0

好友

420

积分

业余侠客 当前离线

Rank: 4

UID
473795
帖子
458
精华
0
经验
420 点
金钱
418 ¥
注册时间
2012-2-22
发表于 2012-10-3 10:32 | 显示全部楼层
这是不是H-140的升级版?声音比H-140好听吗????装过的评一下它的音质 。
七星海棠 发表于 2012-3-5 00:41



    同样关注,论坛里H-140的讨论很多,但A-80的资料不多,希望了解的能介绍一下。

227

主题

6

好友

570

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
281638
帖子
4815
精华
0
经验
570 点
金钱
478 ¥
注册时间
2011-1-11
发表于 2012-10-11 00:28 | 显示全部楼层
A80板子继电器不吸合,中点电压接近正电源电压测量Q108/109;Q208/209击穿,R101或R201、4.7R 烧断。拆下大管,B649,D669。
更换4只BC546,用2N5551代替的,脚位注意调整了,更换R210,R101,47R后,没装B649,D669。通电测量中点电压正常,继电器吸合。TP1 2.9V,TP2 0.30V 。需要检查哪里?
检测B649,D669管子正常的,装回去后,中点电压又变成接近正电源电压了,Q108/109;Q208/209击穿。
望HIFIDIY 技术员帮助下,
顺便有清晰的电路大图能上传一张最好了!

379

主题

1

好友

2616

积分

超级版主 当前离线

广东深圳

Rank: 8Rank: 8

UID
141
帖子
5531
精华
0
经验
2616 点
金钱
2644 ¥
注册时间
2004-3-24
发表于 2012-10-11 10:49 | 显示全部楼层
要注意Q108/109 Q208/209烧坏一般是中点与负电压压差太大值、 请仔细检查线路的正负供电是否接反 如若没有看看Q105/Q106/Q107 再个是大功率管的引起的回路导致烧坏了 这就要看看大功率管是否反了包括649、669
头像被屏蔽

5

主题

0

好友

1123

积分

禁止访问 当前离线

UID
297125
帖子
1154
精华
0
经验
1123 点
金钱
1122 ¥
注册时间
2011-2-27
发表于 2012-10-12 11:08 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

25

主题

2

好友

333

积分

业余侠客 当前离线

Rank: 4

UID
193147
帖子
7457
精华
0
经验
333 点
金钱
323 ¥
注册时间
2010-4-19
发表于 2012-10-13 07:31 | 显示全部楼层
回复 43# wzy728

原来松香也能影响分布参数啊

5

主题

0

好友

2736

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
31729
帖子
2710
精华
0
经验
2736 点
金钱
2592 ¥
注册时间
2007-12-6
发表于 2012-11-3 13:02 | 显示全部楼层
我的A-80功放电路图不见了,请给一份清晰电路图。谢谢!

68

主题

10

好友

1581

积分
     

侠之大者 当前离线

Rank: 6Rank: 6

UID
23391
帖子
2389
精华
0
经验
1581 点
金钱
1435 ¥
注册时间
2007-6-6
发表于 2013-1-4 18:24 | 显示全部楼层
坐等论坛出优惠再尝试下哈。

3

主题

0

好友

136

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
31509
帖子
192
精华
0
经验
136 点
金钱
156 ¥
注册时间
2007-12-2
发表于 2013-1-14 20:57 | 显示全部楼层
A-80功放套件我买了一套但是现在没有元件表  请给一份元件表和原理图.多谢   0215bin@163.com

3

主题

0

好友

136

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
31509
帖子
192
精华
0
经验
136 点
金钱
156 ¥
注册时间
2007-12-2
发表于 2013-1-15 09:35 | 显示全部楼层
A-80功放套件我买了一套但是现在没有元件表  请给一份元件表和原理图.多谢   0215bin@163.com

23

主题

1

好友

800

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
20231
帖子
666
精华
0
经验
800 点
金钱
655 ¥
注册时间
2007-3-15
发表于 2013-2-4 15:37 | 显示全部楼层
这个电路装好有俩三个月了,寄来的功率管射极电阻是0.47的,反复调整静态电流还是齿音太重,最后换成0.15的好多了,静态电流调整到50mA左右

1

主题

0

好友

54

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
564348
帖子
87
精华
0
经验
54 点
金钱
53 ¥
注册时间
2013-2-4
发表于 2013-3-13 19:05 | 显示全部楼层
有时间一定要自己动手搞一个
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-9-17 21:11 , Processed in 0.047925 second(s), 12 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部