[分析测量] 请教一下,这是不是有自激

[复制链接] 查看: 1541|回复: 30

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
发表于 2020-8-2 21:06 来自手机端 | 显示全部楼层
做的后级,声音和中点电压都正常,静态电流90ma,发现即使不接音频输入, 也就是空载情况下,温度也不停地缓缓上升,大概每3分钟就上升1度,现在已经升到71℃了,具体能升多少目前正在观察中,初烧小白,不太懂,下面附上示波器测量空载下输出的波形。
IMG_20200802_210451.jpg
IMG_20200802_210443.jpg
IMG_20200802_210446.jpg

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 21:07 来自手机端 | 显示全部楼层
左下角是50mv量程,右下角是150khz

48

主题

4

好友

6557

积分

青铜剑侠 当前在线

Rank: 8Rank: 8

UID
800669
帖子
6569
精华
0
经验
6557 点
金钱
6449 ¥
注册时间
2015-9-21
发表于 2020-8-2 21:15 | 显示全部楼层
电源不好

127

主题

0

好友

1万

积分
     

版主 当前离线

Rank: 7Rank: 7Rank: 7

UID
3986
帖子
15623
精华
2
经验
15044 点
金钱
12796 ¥
注册时间
2005-4-20

社区贡献 优秀设计 论坛版主

发表于 2020-8-2 21:17 | 显示全部楼层
高频杂波

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 21:31 来自手机端 | 显示全部楼层
无语密码 发表于 2020-8-2 21:15
电源不好

电源测量没杂波

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 21:43 来自手机端 | 显示全部楼层
xmlhifi 发表于 2020-8-2 21:17
高频杂波

请教如何解决?

187

主题

9

好友

3540

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
3254
精华
0
经验
3540 点
金钱
3108 ¥
注册时间
2005-10-1
发表于 2020-8-2 21:45 | 显示全部楼层
你一直在纠结散热器温度的问题,首先一个是你的散热器太小,基板薄,散热齿没有热量散热流径。
     再一个你想再这么小的散热器上把温度控制下来,要么把电流调小,要么把温补管换成高放大倍数的管子,修改一下偏置参数   不过以你散热器的重量的表面积来看,就算热量控制稳定下来了静态电流也会自动减小的。

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 21:48 来自手机端 | 显示全部楼层
yygbs 发表于 2020-8-2 21:45
你一直在纠结散热器温度的问题,首先一个是你的散热器太小,基板薄,散热齿没有热量散热流径。
     再一 ...

正好想找你这专家来着,今天突然发现空载温度也不停上升,才发现不太正常,我觉得即使散热片小,空载也不应该温度一直升吧?都70℃了还不停地0.1  0.2 0.3的升…,

48

主题

4

好友

6557

积分

青铜剑侠 当前在线

Rank: 8Rank: 8

UID
800669
帖子
6569
精华
0
经验
6557 点
金钱
6449 ¥
注册时间
2015-9-21
发表于 2020-8-2 22:03 | 显示全部楼层

mV档测吗?输出杂波太大了
听感怎样

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 22:06 来自手机端 | 显示全部楼层
刚测了另一个不同板也是一样的波形,说明输出波形没问题

187

主题

9

好友

3540

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
3254
精华
0
经验
3540 点
金钱
3108 ¥
注册时间
2005-10-1
发表于 2020-8-2 22:12 | 显示全部楼层
你把方波测试图发上来应该能看出来。

48

主题

4

好友

6557

积分

青铜剑侠 当前在线

Rank: 8Rank: 8

UID
800669
帖子
6569
精华
0
经验
6557 点
金钱
6449 ¥
注册时间
2015-9-21
发表于 2020-8-2 22:25 | 显示全部楼层
静态输出达到这样就差不多了
{SPIN[%S(UR3]6SI~B8A7RY.png

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 22:29 来自手机端 | 显示全部楼层
无语密码 发表于 2020-8-2 22:25
静态输出达到这样就差不多了

我测试另外一个不同电路的板也是有杂波…

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 22:34 来自手机端 | 显示全部楼层
发现另外一个板也是这情况,静态下温度慢慢升, 用的同一个牛,同一种型号的d669,莫非是669的问题

48

主题

4

好友

6557

积分

青铜剑侠 当前在线

Rank: 8Rank: 8

UID
800669
帖子
6569
精华
0
经验
6557 点
金钱
6449 ¥
注册时间
2015-9-21
发表于 2020-8-2 22:38 | 显示全部楼层
伤心2010 发表于 2020-8-2 22:29
我测试另外一个不同电路的板也是有杂波…

24小时测试几天,最小值就是功放的质量。

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 22:42 来自手机端 | 显示全部楼层
无语密码 发表于 2020-8-2 22:38
24小时测试几天,最小值就是功放的质量。

好的谢谢,请问如果温补管买假了,会不会造成这情况?起不到温度补偿作用了,失控

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 23:34 来自手机端 | 显示全部楼层
现在把静态电流调到30ma才刹住温升…,真蛋疼。搞不懂静态电流大一点, 空载下温度也会很高吗?来个高手给小弟解答疑惑,就按静态电流90ma计算,8个管也就729ma,供电45v,空载的话,功率也就45*0.7=30w,能引起散热器80度还不断温升?

18

主题

0

好友

163

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
879807
帖子
146
精华
0
经验
163 点
金钱
127 ¥
注册时间
2020-6-23
 楼主| 发表于 2020-8-2 23:35 来自手机端 | 显示全部楼层
30ma下的声音压根听不进去

187

主题

9

好友

3540

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
3254
精华
0
经验
3540 点
金钱
3108 ¥
注册时间
2005-10-1
发表于 2020-8-2 23:43 | 显示全部楼层
伤心2010 发表于 2020-8-2 23:35
30ma下的声音压根听不进去

是什么线路30ma下听不见去?

1

主题

0

好友

191

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
834629
帖子
192
精华
0
经验
191 点
金钱
189 ¥
注册时间
2017-6-30
发表于 2020-8-2 23:46 | 显示全部楼层
本帖最后由 不烧器材 于 2020-8-2 23:52 编辑
伤心2010 发表于 2020-8-2 23:34
现在把静态电流调到30ma才刹住温升…,真蛋疼。搞不懂静态电流大一点, 空载下温度也会很高吗?来个高手给 ...


一直觉得你的调试方法有问题。能不能把调试步骤说一下。
另外,在温度继续升高的时候有没有再次测量电流。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2020-8-12 02:46 , Processed in 0.044129 second(s), 11 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部