[DIY制作] 前级换电源后电位器失效了!

[复制链接] 查看: 1298|回复: 22

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
发表于 2020-8-2 19:10 | 显示全部楼层
IMG20200802190032.jpg
之前是用开关电源24v供电,现在换了环牛24v供电,电位器几乎失效了

状况如下,音量很大,100k电位器从最小扭到最大,音量变化极小,只大了一丁点
用了1M的电阻替换,音量还是很大
断开音量输入输出没有声音,排除短路

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 19:12 | 显示全部楼层
今晚换回开关电源供电试试

0

主题

0

好友

167

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
238797
帖子
174
精华
0
经验
167 点
金钱
165 ¥
注册时间
2010-9-9
发表于 2020-8-2 19:29 | 显示全部楼层
-您使用3线牛还是4线牛?
-稳压电路板那边的有个跳线,有分开么?

看你的电路应该是单电源的,所以选用这家的稳压电路板是没问题,就怕接线错误

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 19:31 | 显示全部楼层
Leolabs 发表于 2020-8-2 19:29
-您使用3线牛还是4线牛?
-稳压电路板那边的有个跳线,有分开么?

单24v双路供电,稳压板跳线没连,电源没问题

0

主题

0

好友

167

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
238797
帖子
174
精华
0
经验
167 点
金钱
165 ¥
注册时间
2010-9-9
发表于 2020-8-2 19:35 | 显示全部楼层
拍一张牛接入和桥堆部分的胶片来看下

9

主题

0

好友

717

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
475344
帖子
725
精华
0
经验
717 点
金钱
679 ¥
注册时间
2012-2-27
发表于 2020-8-2 19:44 | 显示全部楼层
换电源会影响电位器的功能?第一次听说。

2

主题

0

好友

69

积分

论坛游民 当前在线

Rank: 3Rank: 3

UID
122166
帖子
127
精华
0
经验
69 点
金钱
66 ¥
注册时间
2009-8-3
发表于 2020-8-2 20:02 | 显示全部楼层
难道电位器地端开路了?

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:04 | 显示全部楼层
Leolabs 发表于 2020-8-2 19:35
拍一张牛接入和桥堆部分的胶片来看下

IMG20200802200029.jpg IMG20200802195934.jpg

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:09 | 显示全部楼层
换了开关电源也是,应该是接线问题了

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:15 | 显示全部楼层
IMG20200802201301.jpg

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:19 | 显示全部楼层
龙腾九天 发表于 2020-8-2 20:02
难道电位器地端开路了?

没接地,电位器输入输出也没电路

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:47 | 显示全部楼层
IMG20200802190032_副本.jpg
找到原因了!电位器没接地引起的!

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 20:50 | 显示全部楼层
zzz猫 发表于 2020-8-2 20:47
找到原因了!电位器没接地引起的!

自己还没搞懂电位器原理

3

主题

0

好友

986

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
808521
帖子
967
精华
0
经验
986 点
金钱
958 ¥
注册时间
2016-1-24
发表于 2020-8-2 20:51 | 显示全部楼层
zzz猫 发表于 2020-8-2 20:19
没接地,电位器输入输出也没电路

查查地线。。。

1

主题

0

好友

153

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
843464
帖子
405
精华
0
经验
153 点
金钱
151 ¥
注册时间
2018-1-16
发表于 2020-8-2 21:09 | 显示全部楼层

187

主题

9

好友

3553

积分

罗宾汉 当前在线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
3267
精华
0
经验
3553 点
金钱
3121 ¥
注册时间
2005-10-1
发表于 2020-8-2 21:11 | 显示全部楼层
百分百肯定是摆弄板子的过程中把电位器的接地点给弄断了。

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 21:24 | 显示全部楼层
yygbs 发表于 2020-8-2 21:11
百分百肯定是摆弄板子的过程中把电位器的接地点给弄断了。

行家啊是我没理解透电位器原理,没接对地

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-2 21:35 | 显示全部楼层
我这个就拿来当案例吧哈哈
故障分析:
原因:电位器接口没接地

原理:音频电位器有3个接点,
一边两个是音量输入输出,
剩下一端接地,
重点是这个接地并不是为了屏蔽干扰!
而是将部分信号接地,削弱输出信号。
我天真地直接在输入输出之间直接焊了70K电阻代替100K电位器,接地端悬空
这样输入的信号就全部经过电阻输出了

解决办法:分别在输出与接地之间加30K电阻,输入与接地之间加100K电阻               


51

主题

4

好友

3433

积分

贵宾 当前在线

Rank: 3Rank: 3

UID
27210
帖子
5032
精华
0
经验
3433 点
金钱
3265 ¥
注册时间
2007-9-15

论坛贵宾

发表于 2020-8-2 22:00 | 显示全部楼层
电位器是分压原理工作的,一定得接入信号端 — 输出端 — 地端,输出端通过活动滑动接片接入不同的分压点输出不同的信号电压。

11

主题

0

好友

74

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
880668
帖子
77
精华
0
经验
74 点
金钱
57 ¥
注册时间
2020-7-12
 楼主| 发表于 2020-8-3 17:30 | 显示全部楼层
问胆 发表于 2020-8-2 22:00
电位器是分压原理工作的,一定得接入信号端 — 输出端 — 地端,输出端通过活动滑动接片接入不同的分压点输 ...

对的,以前以为电位器相当一个电阻,实际是两个电阻
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2020-8-15 19:24 , Processed in 0.047278 second(s), 11 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部