12
返回列表 发新帖

[成品机维修] 有源音箱怪故障,急!

[复制链接] 查看: 961|回复: 27

7

主题

1

好友

289

积分

业余侠客 当前离线

Rank: 4

UID
827371
帖子
295
精华
0
经验
289 点
金钱
275 ¥
注册时间
2017-2-10
发表于 2019-11-8 22:42 | 显示全部楼层
ashige 发表于 2019-11-8 22:06
14V是开关电源,之前是可以的

想办法换个更大电流的电源试试?彻彻底底排除了电源是否有问题再说!这类故障涉及范围有点大,采用排除法慢慢缩小范围。

32

主题

0

好友

230

积分
     

业余侠客 当前在线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:44 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 22:42
想办法换个更大电流的电源试试?彻彻底底排除了电源是否有问题再说!这类故障涉及范围有点大,采用排除法 ...

好吧,也只能这样了,明天找大电源试下

4

主题

1

好友

147

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
836070
帖子
185
精华
0
经验
147 点
金钱
139 ¥
注册时间
2017-8-2
发表于 2019-11-9 00:27 来自手机端 | 显示全部楼层
用电池的时候正常吗

32

主题

0

好友

230

积分
     

业余侠客 当前在线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-9 10:04 | 显示全部楼层
威廉王子 发表于 2019-11-9 00:27
用电池的时候正常吗

电池没用了,充不了电

32

主题

0

好友

230

积分
     

业余侠客 当前在线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-9 10:05 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 22:42
想办法换个更大电流的电源试试?彻彻底底排除了电源是否有问题再说!这类故障涉及范围有点大,采用排除法 ...


确实是电源的问题,把原来的电源换成更大的,一切正常了
4583.jpg
85732.jpg

32

主题

0

好友

230

积分
     

业余侠客 当前在线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-9 10:06 | 显示全部楼层
dapca 发表于 2019-11-8 22:11
输入是直流14V的?是什么电源,功率够不够?

今天试了,换了大电源,可以正常工作了

7

主题

1

好友

289

积分

业余侠客 当前离线

Rank: 4

UID
827371
帖子
295
精华
0
经验
289 点
金钱
275 ¥
注册时间
2017-2-10
发表于 2019-11-9 12:00 | 显示全部楼层
其实到现在为止也不能说故障已经完全排除了,看你后来补发的图片,电源输入可是有两组,一组由接线座输入,规格为:12V/7A,一组由插座输入,规格为:16V/4A,看你日常是用后一组,出现故障现在改用前一组后正常,那么除了16V/4A电源零件老化达不到要求也可能是电源插座久用多次拔插后接触不良影响了带负荷开机不能提供大电流给转换器启动,也可以是开关电源的引线断了几股引起电源内阻增大等都可以追究一下,还要吸取经验教训的是,在叙述故障时应该尽可能详细,测量各关键点尽量多些参数,这样别人才好帮你分析,不竟像是十万个为什么问题考试一样,多点提示回答正确率自然也会高些,例如刚开始只说是广场舞音箱,接14V电压,那么就很容易联想为电池老化,电池保护板故障等,但如果早说明是开关电源输入别人思考就会少走弯路,你说不正常时电压低了几伏,但没有说明是输入电压还是转换后的±电压?一般来说,功放对电源电压都有一定的兼容,低个几伏顶多失真加大不至于没有声音,如果是开关电源输出不正常,除了零件老化外上述插座,电源线都有可能故障,就等你自己去具体检查了。

32

主题

0

好友

230

积分
     

业余侠客 当前在线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-10 15:56 | 显示全部楼层
本帖最后由 ashige 于 2019-11-10 16:04 编辑
属鸡的_老顽童 发表于 2019-11-9 12:00
其实到现在为止也不能说故障已经完全排除了,看你后来补发的图片,电源输入可是有两组,一组由接线座输入, ...


有道理,下一次一定说祥细一点。感谢热心的朋友积极提供宝贵意见供参考
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-15 11:49 , Processed in 0.045724 second(s), 15 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部