[成品机维修] 有源音箱怪故障,急!

[复制链接] 查看: 946|回复: 27

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
发表于 2019-11-8 17:20 | 显示全部楼层
本帖最后由 ashige 于 2019-11-8 22:33 编辑

吉它音箱,没有用电池,把电池线拨掉了。输入是直流14V的,直流输入转成大概+-26V电源给功放板用。后级是一对对管功放板,功放板没有保护电路,直接输出的,单声道,带三个喇叭,一个高音,一个中音和一个低音。带插卡MP3,MP3上有一个红色指示灯,插上电源直接开机的话,这个红色指示灯就一闪一闪的,开不了机。而且功放板上面有一个TIP41C三级管发烫很历害,都烧一个了(散热器上面有三个小三极管,中间的是TIP41C,左右二边各一个IRFZ44,这二个不发烫)。现在换了新的上去。如果把喇叭线先拨掉断开,再通电开机就能开,这个TIP41C也基本不发烫,MP3上的灯就是常亮的。然后再插上喇叭线,就能正常放音乐。然后把电源线拨掉重新插回直接开机就是不行,一定要把喇叭线先断开,然后通电开机,再插上喇叭线,就可以正常工作,求高手指导看下是什么原因?
阿里旺旺图片20191108214932.jpg
阿里旺旺图片20191108214951.jpg
阿里旺旺图片20191108215007.jpg
阿里旺旺图片20191108215022.jpg
阿里旺旺图片20191108215039.jpg
阿里旺旺图片20191108215054.jpg
阿里旺旺图片20191108223014.jpg
阿里旺旺图片20191108223030.jpg
阿里旺旺图片20191108223043.jpg
阿里旺旺图片20191108223058.jpg

4

主题

0

好友

926

积分

职业侠客 当前离线

闲人

Rank: 5Rank: 5

UID
20819
帖子
863
精华
0
经验
926 点
金钱
848 ¥
注册时间
2007-3-25
发表于 2019-11-8 17:58 | 显示全部楼层
电源在开机瞬间保护了。

7

主题

1

好友

288

积分

业余侠客 当前离线

Rank: 4

UID
827371
帖子
294
精华
0
经验
288 点
金钱
274 ¥
注册时间
2017-2-10
发表于 2019-11-8 18:02 | 显示全部楼层
本帖最后由 属鸡的_老顽童 于 2019-11-8 19:17 编辑

没有电路图不好分析,看你描述估计是14V电源单转双电路故障,你在通电后灯闪时检测转换后±电压是否正常?可能是滤波电解容量下降,带负荷开机能力降低,误检测为电流过大引起保护。维修麻烦就干脆加一uPC1237延时接通喇叭板就是了,网上大把.......。也或者是电池本身自带保护电路板的故障,保护板过流检测误动作,也或者是电池老化或放电差不多完毕,带不起负荷开机等等。。。

8

主题

0

好友

1104

积分

侠之大者 当前离线

Rank: 6Rank: 6

UID
232275
帖子
1691
精华
0
经验
1104 点
金钱
1071 ¥
注册时间
2010-8-22
发表于 2019-11-8 18:18 | 显示全部楼层
广场舞一大公害,
那音箱坏了就别修了吧
让人耳根清净点

9

主题

0

好友

58

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
866882
帖子
75
精华
0
经验
58 点
金钱
42 ¥
注册时间
2019-9-29
发表于 2019-11-8 18:22 | 显示全部楼层
xlfdlee 发表于 2019-11-8 18:18
广场舞一大公害,
那音箱坏了就别修了吧
让人耳根清净点

有道理

168

主题

7

好友

2783

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
2530
精华
0
经验
2783 点
金钱
2409 ¥
注册时间
2005-10-1
发表于 2019-11-8 19:04 | 显示全部楼层
里面电源转换电路的启动电压不足导致带载能力降低,目测是某个电容失效

59

主题

1

好友

2431

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
33688
帖子
3383
精华
0
经验
2431 点
金钱
2326 ¥
注册时间
2008-1-9
发表于 2019-11-8 20:05 来自手机端 | 显示全部楼层
xlfdlee 发表于 2019-11-8 18:18
广场舞一大公害,
那音箱坏了就别修了吧
让人耳根清净点

每天都在受伤害,基本风雨无阻

18

主题

1

好友

698

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
468064
帖子
1214
精华
0
经验
698 点
金钱
666 ¥
注册时间
2012-1-29
发表于 2019-11-8 20:10 来自手机端 | 显示全部楼层
大场面门广场拜还是有美感的,烦的是三三两两地各跳各的,乱七八糟的声音闹人。

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 21:40 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 18:02
没有电路图不好分析,看你描述估计是14V电源单转双电路故障,你在通电后灯闪时检测转换后±电压是否正常? ...

在不插喇叭线的时候,功放板是正常开机的,电压也正常。滤波电容,加大过了,没用,也是一样。后级功放板是对管的,没有带保护功能。上面的电池也拨掉了,没用电池。

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 21:41 | 显示全部楼层
xlfdlee 发表于 2019-11-8 18:18
广场舞一大公害,
那音箱坏了就别修了吧
让人耳根清净点

放心,这个不是在外面用的,是人家用来弹吉它用的,也算是吉它音箱吧

7

主题

1

好友

288

积分

业余侠客 当前离线

Rank: 4

UID
827371
帖子
294
精华
0
经验
288 点
金钱
274 ¥
注册时间
2017-2-10
发表于 2019-11-8 21:51 | 显示全部楼层
ashige 发表于 2019-11-8 21:40
在不插喇叭线的时候,功放板是正常开机的,电压也正常。滤波电容,加大过了,没用,也是一样。后级功放板 ...

照你的说法现在14V是个什么电源?开关电源吗?这类带负荷单转双电路启动瞬间电流是很大的,电源供给电流余量不够的话很难正常启动。试换一个大电流开关电源看看。

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:05 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 18:02
没有电路图不好分析,看你描述估计是14V电源单转双电路故障,你在通电后灯闪时检测转换后±电压是否正常? ...

吉它音箱,没有用电池,把电池线拨掉了。输入是直流14V的,直流输入转成大概+-26V电源给功放板用。后级是一对对管功放板,功放板没有保护电路,直接输出的,单声道,带三个喇叭,一个高音,一个中音和一个低音。带插卡MP3,MP3上有一个红色指示灯,插上电源直接开机的话,这个红色指示灯就一闪一闪的,开不了机。而且功放板上面有一个TIP41C三级管发烫很历害,都烧一个了(散热器上面有三个小三极管,中间的是TIP41C,左右二边各一个IRFZ44,这二个不发烫)。现在换了新的上去。如果把喇叭线先拨掉断开,再通电开机就能开,这个TIP41C也基本不发烫,MP3上的灯就是常亮的。然后再插上喇叭线,就能正常放音乐。然后把电源线拨掉重新插回直接开机就是不行,一定要把喇叭线先断开,然后通电开机,再插上喇叭线,就可以正常工作,求高手指导看下是什么原因?

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:06 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 21:51
照你的说法现在14V是个什么电源?开关电源吗?这类带负荷单转双电路启动瞬间电流是很大的,电源供给电流 ...

14V是开关电源,之前是可以的

1

主题

0

好友

151

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
865939
帖子
160
精华
0
经验
151 点
金钱
149 ¥
注册时间
2019-9-4
发表于 2019-11-8 22:11 | 显示全部楼层
输入是直流14V的?是什么电源,功率够不够?

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:13 | 显示全部楼层
dapca 发表于 2019-11-8 22:11
输入是直流14V的?是什么电源,功率够不够?

直流输入是14V开关电源,功率够的了,之前也一直可以用的

1

主题

0

好友

151

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
865939
帖子
160
精华
0
经验
151 点
金钱
149 ¥
注册时间
2019-9-4
发表于 2019-11-8 22:14 | 显示全部楼层
ashige 发表于 2019-11-8 22:13
直流输入是14V开关电源,功率够的了,之前也一直可以用的

喇叭接好,开机的时候量一下开关电源14v,最好是指针表,能反映出来开机时候电压变化。

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:27 | 显示全部楼层
dapca 发表于 2019-11-8 22:14
喇叭接好,开机的时候量一下开关电源14v,最好是指针表,能反映出来开机时候电压变化。


开关电源是16V4.5A的,音箱只需要16V4A的就够了

1

主题

0

好友

151

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
865939
帖子
160
精华
0
经验
151 点
金钱
149 ¥
注册时间
2019-9-4
发表于 2019-11-8 22:34 | 显示全部楼层
本帖最后由 dapca 于 2019-11-8 22:37 编辑
ashige 发表于 2019-11-8 22:27
开关电源是16V4.5A的,音箱只需要16V4A的就够了


问题就是在这里了,开机瞬间音箱电流绝对不是4.5a,是大于4.5a。开关电源旧了顶不住就保护。拆掉喇叭开机,电流会减小,所以就能开机。
一个电池短路电流输出几十A不成问题。
用一个环牛整流滤波给音箱供电,环牛整流滤波抗冲击过载能力比开关电源强大的多。

32

主题

0

好友

230

积分
     

业余侠客 当前离线

Rank: 4

UID
278084
帖子
1008
精华
0
经验
230 点
金钱
205 ¥
注册时间
2011-1-1
 楼主| 发表于 2019-11-8 22:36 | 显示全部楼层
属鸡的_老顽童 发表于 2019-11-8 18:02
没有电路图不好分析,看你描述估计是14V电源单转双电路故障,你在通电后灯闪时检测转换后±电压是否正常? ...


灯在闪的时候,电压不正常,会低几V,功放板没有喇叭保护功能,也没有接电池,滤波电容也试过加到10000UF的,也是不行,另个那个TIP41C会发烫。如果把喇叭线先拨掉,再通电开机,然后再插上喇叭线就一切正常。先接好喇叭再开机,就是不正常

1

主题

0

好友

151

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
865939
帖子
160
精华
0
经验
151 点
金钱
149 ¥
注册时间
2019-9-4
发表于 2019-11-8 22:39 | 显示全部楼层
ashige 发表于 2019-11-8 22:36
灯在闪的时候,电压不正常,会低几V,功放板没有喇叭保护功能,也没有接电池,滤波电容也试过加到10000 ...

千万别加滤波电容,越加大越开不起来。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-8 19:44 , Processed in 0.047041 second(s), 11 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部