1

主题

0

好友

8

积分

注册会员 当前离线

Rank: 2

UID
569906
帖子
8
精华
0
经验
8 点
金钱
6 ¥
注册时间
2013-3-2
发表于 2019-11-7 00:45 | 显示全部楼层
之前汽车改装了JBL的GTO609C套装喇叭,因为原车机功率不够,效果也不是很好,上周淘了个JBL CLUB704功放机,70w*4,功率够大,买回来在家里试的时候发现放音乐的时候有杂音,特别是高音喇叭,特别明显,不放音乐的时候就一点声音都没有,音频输入线连接电脑音响来放音乐就没有杂音,很纯静,但是一接到这个JBL功放放音乐时就有杂音,这个杂音不像是电流声,因为只有放歌的时候才出现的。我以为是电源问题,就直接接电脑电源12V接口,和电脑用同一个电源,但还是有杂音,还有一点就是3.5转莲花头的音频输入线接到JBL功放机,用手触摸3.5插头时JBL功放会有很大的电流声,这是什么问题呢?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

1

主题

0

好友

8

积分

注册会员 当前离线

Rank: 2

UID
569906
帖子
8
精华
0
经验
8 点
金钱
6 ¥
注册时间
2013-3-2
 楼主| 发表于 2019-11-7 00:54 | 显示全部楼层
现在上传不了图片

1

主题

0

好友

8

积分

注册会员 当前离线

Rank: 2

UID
569906
帖子
8
精华
0
经验
8 点
金钱
6 ¥
注册时间
2013-3-2
 楼主| 发表于 2019-11-7 10:21 | 显示全部楼层
别沉底呀

2

主题

0

好友

18

积分
     

注册会员 当前离线

Rank: 2

UID
861558
帖子
17
精华
0
经验
18 点
金钱
14 ¥
注册时间
2019-4-13
发表于 2019-11-7 11:24 | 显示全部楼层
用电脑电源就会有杂音,接电瓶上试试。我买了一个开关电源测试汽车收音机没法听,用电瓶就很好

1

主题

0

好友

8

积分

注册会员 当前离线

Rank: 2

UID
569906
帖子
8
精华
0
经验
8 点
金钱
6 ¥
注册时间
2013-3-2
 楼主| 发表于 2019-11-7 11:48 | 显示全部楼层
这样的吗?我今晚试试

1

主题

0

好友

10

积分
     

注册会员 当前离线

Rank: 2

UID
866045
帖子
9
精华
0
经验
10 点
金钱
8 ¥
注册时间
2019-9-9
发表于 2019-11-8 16:18 | 显示全部楼层
你电源的问题,用电瓶就不会有的

1

主题

0

好友

8

积分

注册会员 当前离线

Rank: 2

UID
569906
帖子
8
精华
0
经验
8 点
金钱
6 ¥
注册时间
2013-3-2
 楼主| 发表于 2019-11-8 18:49 | 显示全部楼层
电瓶试了,也不行

0

主题

0

好友

218

积分
     

业余侠客 当前离线

Rank: 4

UID
529688
帖子
366
精华
0
经验
218 点
金钱
218 ¥
注册时间
2012-9-19
发表于 2019-11-9 00:16 来自手机端 | 显示全部楼层
把功放音量调到最小试试,直接用手机播放音乐
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-15 09:07 , Processed in 0.040377 second(s), 13 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部