77

主题

1

好友

292

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
433
精华
0
经验
292 点
金钱
194 ¥
注册时间
2007-1-7
发表于 2019-10-5 16:12 | 显示全部楼层
本帖最后由 qlj888 于 2019-10-5 16:31 编辑

请教各位,如图这个功放中置、环绕声道不出声音,而且电路板处有烧糊,主声道一切正常,因为我只是日常用来听立体声(CD和收音头音源只有立体声),所以使用起来对我没大的影响,只是机器工作时烧焦部分的原件依旧发烧严重。现在不知道问题出在那里,音源是立体声的话副声道会响么?这功放是老式杜比解码Dolby Pro-Logic。如果断开所有副声道的供电只留主声道的话烧焦问题会解决?



下面这图借用网络图片:

28

主题

0

好友

771

积分
     

职业侠客 当前在线

Rank: 5Rank: 5

UID
668096
帖子
1327
精华
0
经验
771 点
金钱
734 ¥
注册时间
2014-3-5
发表于 2019-10-5 22:19 来自手机端 | 显示全部楼层
你都这样问了会弄吗

77

主题

1

好友

292

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
433
精华
0
经验
292 点
金钱
194 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-10-6 22:46 | 显示全部楼层
菜鸟路过 发表于 2019-10-5 22:19
你都这样问了会弄吗

无电路图不敢搞

168

主题

7

好友

2775

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
2522
精华
0
经验
2775 点
金钱
2401 ¥
注册时间
2005-10-1
发表于 2019-10-7 21:33 | 显示全部楼层
根本不需要电路图照样弄,直接抄图

8

主题

0

好友

297

积分
     

业余侠客 当前离线

Rank: 4

UID
863646
帖子
296
精华
0
经验
297 点
金钱
279 ¥
注册时间
2019-6-10
发表于 2019-10-10 20:13 来自手机端 | 显示全部楼层
老式av都是通过具体的声道发声的,例如四声道,两个负责大功率,两个小功率负责环绕和中置,看烧焦部分是电阻部分,没有再起火可能是没有接喇叭或已部分烧断了,功率管可能击穿或部分击穿,拿万用表亮烧焦的功率管用兆级欧姆,如果俩脚之间为0欧说明已击穿通路了,除了换功率管外还要对照没烧坏的声道测量所有小三极管,不排除还有烧坏受损的,更换所有烧痕电阻,刮烧焦电路板碳化部分,翻过电路板检查铜皮是否有烧断的,用0.75以上飞线链接烧断部分。至此后级修理完了,但问题可能出在前级,输出了高电压,导致后级出现问题,但av前级比较复杂,好多老厂家把芯片抹掉标牌造成无法修理

77

主题

1

好友

292

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
433
精华
0
经验
292 点
金钱
194 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-10-10 23:05 | 显示全部楼层
edonky 发表于 2019-10-10 20:13
老式av都是通过具体的声道发声的,例如四声道,两个负责大功率,两个小功率负责环绕和中置,看烧焦部分是电 ...

谢谢兄台详细的指教!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-5 23:51 , Processed in 0.035493 second(s), 8 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部