[成品机维修] 我的NAD AV-716功放电路板有烧糊

[复制链接] 查看: 1753|回复: 14

78

主题

1

好友

295

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
435
精华
0
经验
295 点
金钱
195 ¥
注册时间
2007-1-7
发表于 2019-9-7 10:36 | 显示全部楼层
请教各位大侠,我的NAD AV-716功放电路板有烧糊,如图1,是什么原因造成的呢?如何解决?

微信图片_20190906222429.jpg

微信图片_20190906222444.jpg

微信图片_20190906222455.jpg

17

主题

12

好友

596

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
70954
帖子
664
精华
0
经验
596 点
金钱
560 ¥
注册时间
2008-12-26
发表于 2019-9-7 10:52 | 显示全部楼层
很多机的大功率在阻下面都是这样子的,有的是在下面加了散热孔排热的。应该是长时间烤的吧!

78

主题

1

好友

295

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
435
精华
0
经验
295 点
金钱
195 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-9-7 11:25 | 显示全部楼层
老机了,这样烧下去估计迟早要玩完,所以求解决办法~~

21

主题

1

好友

595

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
817074
帖子
598
精华
0
经验
595 点
金钱
556 ¥
注册时间
2016-7-13
发表于 2019-9-7 11:38 来自手机端 | 显示全部楼层
找到发热源,夹一个金属文件夹帮助散热

189

主题

0

好友

1466

积分
     

侠之大者 当前离线

Rank: 6Rank: 6

UID
445130
帖子
3016
精华
0
经验
1466 点
金钱
1285 ¥
注册时间
2011-11-27
发表于 2019-9-7 11:44 来自手机端 | 显示全部楼层
我遇到过  是大电阻虚焊  

1

主题

4

好友

584

积分

职业侠客 当前在线

Rank: 5Rank: 5

UID
475987
帖子
801
精华
0
经验
584 点
金钱
582 ¥
注册时间
2012-2-29
发表于 2019-9-7 19:53 | 显示全部楼层
想办法改善散热就是

18

主题

0

好友

200

积分
     

业余侠客 当前离线

http://www.3locksmith.com/

Rank: 4

UID
642852
帖子
292
精华
0
经验
200 点
金钱
173 ¥
注册时间
2013-11-26
发表于 2019-9-7 20:09 来自手机端 | 显示全部楼层
夏天天气热啊!

15

主题

1

好友

1280

积分

侠之大者 当前离线

Rank: 6Rank: 6

UID
821929
帖子
1778
精华
0
经验
1280 点
金钱
1188 ¥
注册时间
2016-10-29
发表于 2019-9-7 20:30 | 显示全部楼层
大功率的两个电阻好像更换过.

235

主题

37

好友

2万

积分

超级版主 当前在线

如果拥有金耳朵,只能花更多金钱 ¥ $去折腾.

Rank: 8Rank: 8

UID
261072
帖子
24551
精华
0
经验
20195 点
金钱
18757 ¥
注册时间
2010-11-14

社区贡献 论坛版主 乐于助人

发表于 2019-9-7 20:48 | 显示全部楼层
东风来2011 发表于 2019-9-7 11:44
我遇到过  是大电阻虚焊

同感。

78

主题

1

好友

295

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
435
精华
0
经验
295 点
金钱
195 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-9-7 21:32 | 显示全部楼层
东风来2011 发表于 2019-9-7 11:44
我遇到过  是大电阻虚焊

多谢兄台,我会拆下来检查。

78

主题

1

好友

295

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
435
精华
0
经验
295 点
金钱
195 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-9-7 21:37 | 显示全部楼层
benni1234 发表于 2019-9-7 20:30
大功率的两个电阻好像更换过.

是的,大电阻看上去很新的样子

10

主题

0

好友

591

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
863646
帖子
589
精华
0
经验
591 点
金钱
569 ¥
注册时间
2019-6-10
发表于 2019-9-7 21:40 来自手机端 | 显示全部楼层
过流,过热了,换一下那块所有的元件

1

主题

0

好友

38

积分
     

注册会员 当前离线

Rank: 2

UID
865371
帖子
41
精华
0
经验
38 点
金钱
36 ¥
注册时间
2019-8-6
发表于 2019-9-7 23:47 | 显示全部楼层
电阻发热引起的,想办法引出

13

主题

0

好友

571

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
294928
帖子
698
精华
0
经验
571 点
金钱
561 ¥
注册时间
2011-2-21
发表于 2019-9-8 22:13 | 显示全部楼层
不错的AV功放

78

主题

1

好友

295

积分
     

业余侠客 当前离线

Rank: 4

UID
17022
帖子
435
精华
0
经验
295 点
金钱
195 ¥
注册时间
2007-1-7
 楼主| 发表于 2019-9-9 10:40 来自手机端 | 显示全部楼层
edonky 发表于 2019-9-7 21:40
过流,过热了,换一下那块所有的元件

好的,看来只有这个办法才能彻底解决问题。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2020-8-13 07:42 , Processed in 0.045318 second(s), 14 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部