[胆机制作] 警惕电阻噪音

[复制链接] 查看: 1710|回复: 46

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
发表于 2019-9-6 10:01 | 显示全部楼层
        最近收了一台上杉佳郎的300b,年代久远。很多器件指标可能存在老化,尤其是管座,电容等。
所以就搞了个大工程,只保留变压器,剩下的所有器件全部换新的。而且原机的电路也不是很好,声音有点软弱无力。
        具体细节暂且不说,花了近两个月的时间后,终于改造完成经过几个烧友的试听,比原机声音好很多。
        但是每次开机1小时后,右声道会偶尔出现兹~啦 ,慈~啦的声音,一开始怀疑是不是胆管有问题,毕竟调试机用的都是炮灰管。
左右互调后,依然是右声道有问题。
        再考虑会不会是300b阴极电容被烤的有问题了,出现漏电的情况。去掉前级管子,300b单独通电几小时也没有出现这个问题,排除了电容问题。
        接下来,一级级排除,把推动级的管子加上后,几个小时也没有问题。但是放大级的管子加上去,一会就出现了噪音,换了另外的管子也是同样的情况,
放大级为12ax7,屏级电阻100k,电压260v。个人感觉屏级电阻是重点怀疑对象,这个电阻是用的美国RA电阻,但是在网上查不到这个美国RA的厂家。
        果断换成常用的DALE电阻,开机几小时没有出现兹啦兹啦的噪音了。
        在此提醒烧友们,发烧元件产量都不大,很多可能是小作坊产品,指标根本得不到保证,摩机先要保证器件指标不要被枪手文吹得脑放大开。

外观

外观

修整后的内部图

修整后的内部图

有问题的电阻

有问题的电阻

原机电路,据说是上杉本人摩的

原机电路,据说是上杉本人摩的

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 10:07 | 显示全部楼层
目前直流点灯丝,噪音1.5mv以内。低音力度很猛,没有所谓的太监声。
和一台日本的211厂级对比过,没有露怯。
300b要想没太监声,推动级很重要。

对比

对比

154

主题

7

好友

3551

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
8806
帖子
3865
精华
0
经验
3551 点
金钱
3172 ¥
注册时间
2006-4-21
发表于 2019-9-6 10:12 | 显示全部楼层
电阻除了阻值、功率等常用指标以外,对于胆机而言耐压也是一个很重要的指标。这种情况很大可能是超压了。

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 10:28 | 显示全部楼层
本帖最后由 吴明诗 于 2019-9-6 10:29 编辑
老爷车 发表于 2019-9-6 10:12
电阻除了阻值、功率等常用指标以外,对于胆机而言耐压也是一个很重要的指标。这种情况很大可能是超压了。


1/2w电阻耐压200v,这个电阻目前分压80v,这点都考虑到了。
而且静态时即有噪音。

1

主题

0

好友

51

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
49473
帖子
228
精华
0
经验
51 点
金钱
50 ¥
注册时间
2008-7-30
发表于 2019-9-6 11:00 | 显示全部楼层
赶上坏电阻了呗,我的就是管子的问题,前级的推动管,好在胆机原件少还大,好换

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 11:12 | 显示全部楼层
monkey168 发表于 2019-9-6 11:00
赶上坏电阻了呗,我的就是管子的问题,前级的推动管,好在胆机原件少还大,好换

同规格买了6个,有两个电阻出现了噪音

116

主题

7

好友

1万

积分
     

青铜剑侠 当前离线

Rank: 8Rank: 8

UID
806753
帖子
14024
精华
0
经验
11360 点
金钱
10586 ¥
注册时间
2015-12-27
发表于 2019-9-6 11:25 | 显示全部楼层
老爷车 发表于 2019-9-6 10:12
电阻除了阻值、功率等常用指标以外,对于胆机而言耐压也是一个很重要的指标。这种情况很大可能是超压了。

早年为解绝这类问题曾在电阻表面涂硅脂。

317

主题

1

好友

3809

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
462
帖子
4923
精华
0
经验
3809 点
金钱
2713 ¥
注册时间
2004-4-26
发表于 2019-9-6 11:38 | 显示全部楼层
机器做工漂亮!  感谢分享调试经验,电阻功率确实要留有余地。

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 11:41 | 显示全部楼层
sjh327 发表于 2019-9-6 11:38
机器做工漂亮!  感谢分享调试经验,电阻功率确实要留有余地。

电阻0.5w,功耗0.06w,足够的余地与耐压了。

317

主题

1

好友

3809

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
462
帖子
4923
精华
0
经验
3809 点
金钱
2713 ¥
注册时间
2004-4-26
发表于 2019-9-6 13:51 | 显示全部楼层
吴明诗 发表于 2019-9-6 11:41
电阻0.5w,功耗0.06w,足够的余地与耐压了。

胆机中主要还是耐压问题

1W2W.JPG

32

主题

2

好友

1465

积分

侠之大者 当前离线

Rank: 6Rank: 6

UID
117271
帖子
4027
精华
0
经验
1465 点
金钱
1363 ¥
注册时间
2009-7-10
发表于 2019-9-6 13:55 | 显示全部楼层
吴明诗 发表于 2019-9-6 10:07
目前直流点灯丝,噪音1.5mv以内。低音力度很猛,没有所谓的太监声。
和一台日本的211厂级对比过,没有露怯 ...

能将电路图分享么?

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 14:22 | 显示全部楼层
sjh327 发表于 2019-9-6 13:51
胆机中主要还是耐压问题

是的,按理来说0.5w至少耐200v,何况我这个电阻电压才80v。
所以我怀疑这个品牌的电阻有品质问题。

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 14:26 | 显示全部楼层
甩毛飞 发表于 2019-9-6 13:55
能将电路图分享么?

前级是12ax7,srpp是12au7。

修改的电路

修改的电路

原厂电路

原厂电路

154

主题

7

好友

3551

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
8806
帖子
3865
精华
0
经验
3551 点
金钱
3172 ¥
注册时间
2006-4-21
发表于 2019-9-6 14:32 | 显示全部楼层
吴明诗 发表于 2019-9-6 10:28
1/2w电阻耐压200v,这个电阻目前分压80v,这点都考虑到了。
而且静态时即有噪音。

这种小体积小功率电阻就不适合用在胆机这个位置,说来说去,还是电阻的使用问题。

154

主题

7

好友

3551

积分
     

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
8806
帖子
3865
精华
0
经验
3551 点
金钱
3172 ¥
注册时间
2006-4-21
发表于 2019-9-6 14:36 | 显示全部楼层
XLS119 发表于 2019-9-6 11:25
早年为解绝这类问题曾在电阻表面涂硅脂。

这种小体积电阻就不适合做胆机屏极负载。

1

主题

0

好友

251

积分
     

业余侠客 当前离线

Rank: 4

UID
820726
帖子
220
精华
0
经验
251 点
金钱
219 ¥
注册时间
2016-10-6
发表于 2019-9-6 14:37 | 显示全部楼层
小体积是没什么问题的,1/2W的Dale照样可以用在这里。只是RA这个电阻很早以前就有人说过耐压性能不是太理想,胆机要慎用。用在阴或栅也许就没事了。

4

主题

0

好友

605

积分
     

职业侠客 当前离线

Rank: 5Rank: 5

UID
813220
帖子
621
精华
0
经验
605 点
金钱
599 ¥
注册时间
2016-4-27
发表于 2019-9-6 15:00 | 显示全部楼层
电阻的工作电压与瓦特数有关,胆机机箱大,最好用功率大一些的电阻,另外,国产金属膜电阻的故障率比较高

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 15:05 | 显示全部楼层
Aladding 发表于 2019-9-6 14:37
小体积是没什么问题的,1/2W的Dale照样可以用在这里。只是RA这个电阻很早以前就有人说过耐压性能不是太理想 ...

拆了一个RA的,看了下电阻刻槽很浅。另外,说是无感的,这也算是虚假宣传了。

11

主题

0

好友

458

积分
     

业余侠客 当前离线

Rank: 4

UID
820455
帖子
444
精华
0
经验
458 点
金钱
432 ¥
注册时间
2016-9-29
发表于 2019-9-6 15:20 | 显示全部楼层
一般都是二头帽与膜接触不良引起的

16

主题

0

好友

582

积分

职业侠客 当前离线

发烧小孩

Rank: 5Rank: 5

UID
8927
帖子
387
精华
0
经验
582 点
金钱
103 ¥
注册时间
2006-4-26
 楼主| 发表于 2019-9-6 15:35 | 显示全部楼层
AAL 发表于 2019-9-6 15:20
一般都是二头帽与膜接触不良引起的

很有可能,温度高了后才有这个问题,一般开机1小时后。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-9-23 06:54 , Processed in 0.047033 second(s), 12 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部