[其他] 调试NAP140遇到的问题

[复制链接] 查看: 3161|回复: 24

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
发表于 2019-5-17 08:53 | 显示全部楼层
上电路参考: NAP140.jpg
小弟在制作NAP140的时候遇到了一个搞笑问题:机子工作正常一段时间后,一个声道声音就有破音了。然后更换了除BC239,ZTX384位置之外的所有小功率三极管(功率管没换,测量正常),能够正常播放一段时间然后就又有破音了。我用的三极管是自己找的,没有用原机的型号。供电电压DC 40V,之前供电电压用AC 35V,整流滤波后电压快DC 50V了,故障一直在,后来把电压降了听了一段时间此破音故障还时有时无。很郁闷呀,不知道是哪的问题。网上的ZTX753和ZTX653不知道哪家是真的,不敢下手(如果有老哥知道在哪买可以私信我)。
请问:这个故障现象是什么引起的?ZTX753/ZTX653位置上的小管,还是MPSA06/MPSA56位置上的小管?谢谢大家。

3

主题

0

好友

117

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
846131
帖子
126
精华
0
经验
117 点
金钱
111 ¥
注册时间
2018-3-23
发表于 2019-5-17 08:56 | 显示全部楼层
本帖最后由 天人211091 于 2019-5-17 08:57 编辑

零件质量问题。怀疑问题零件和另一声道互换看看。

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-17 09:01 | 显示全部楼层
原机的小功率三极管怎么代换?

175

主题

8

好友

3090

积分

罗宾汉 当前离线

Rank: 7Rank: 7Rank: 7

UID
5764
帖子
2834
精华
0
经验
3090 点
金钱
2704 ¥
注册时间
2005-10-1
发表于 2019-5-17 09:38 | 显示全部楼层
出现破音时把有破音的那个声道喇叭和信号线拔掉测下中点看看。

2

主题

0

好友

202

积分
     

业余侠客 当前离线

Rank: 4

UID
861340
帖子
197
精华
0
经验
202 点
金钱
194 ¥
注册时间
2019-4-8
发表于 2019-5-17 10:00 | 显示全部楼层
你说的破音是什么破音?是饱和过载的破音还是交越失真的破音?
1、检查中点电压
2、检查末级管工作电流
3、检查过载保护管工作状态,拆除过载保护管,检查推动级偏置电压

2

主题

0

好友

202

积分
     

业余侠客 当前离线

Rank: 4

UID
861340
帖子
197
精华
0
经验
202 点
金钱
194 ¥
注册时间
2019-4-8
发表于 2019-5-17 10:11 | 显示全部楼层
检查静态工作点稳定后再试音

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-17 11:34 | 显示全部楼层
yygbs 发表于 2019-5-17 09:38
出现破音时把有破音的那个声道喇叭和信号线拔掉测下中点看看。

测过中点,功率管工作正常,就是小管的问题,我换前面的小管,能够正常工作几天,再用的时候突然就又有破音了。声音断断续续,有杂音,而且音量要比另外一个正常声道的声音小很多。

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-17 11:37 | 显示全部楼层
loviolin 发表于 2019-5-17 10:00
你说的破音是什么破音?是饱和过载的破音还是交越失真的破音?
1、检查中点电压
2、检查末级管工作电流

声音断断续续,有杂音,和另外一个声道比音量小。而且这个故障要么出现在左声道,要么出现在右声道,没有两个声道同时出现。我之前遇到这种都是把前面的小管全部换了,但是换过之后能正常工作一段时间,但过几天又出现了。在不接输入的时候,检查各级参数还都正常。我不知道这是不是所谓的三极管软击穿现象。所以很郁闷,这问题搞笑的不知道该怎么办了

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-17 11:38 | 显示全部楼层
loviolin 发表于 2019-5-17 10:11
检查静态工作点稳定后再试音

输出级用15024,参数基本上调整好后就没变过。不是末级功率管的问题,就是不知道这个故障和前面的小管有什么关系,什么原因造成的让我很好奇,我测静态都正常。

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-17 11:40 | 显示全部楼层
有没有用过原机ZTX系列管子的,在哪买可以私信我,我想试试。淘宝上卖的太多,看不出真假。

3

主题

0

好友

495

积分
     

业余侠客 当前离线

Rank: 4

UID
606999
帖子
807
精华
0
经验
495 点
金钱
451 ¥
注册时间
2013-7-30
发表于 2019-5-17 15:51 | 显示全部楼层
电位器的质量,继电器的触点,喇叭是否擦边,接插件

49

主题

1

好友

1832

积分
     

侠之大者 当前离线

Rank: 6Rank: 6

UID
492279
帖子
1840
精华
0
经验
1832 点
金钱
1687 ¥
注册时间
2012-4-27
发表于 2019-5-17 15:53 来自手机端 | 显示全部楼层
以前买过一块功放板,因为推的是4欧喇叭又开的很大声,很快就挂了出现的问题和楼主一样,不同的是只是坏的那声道,然后自己摸索原因用万用表测来测去,还好还是找到问题方向坏的是管功率管希望能有用

16

主题

0

好友

1126

积分
     

侠之大者 当前离线

Rank: 6Rank: 6

UID
318978
帖子
1669
精华
0
经验
1126 点
金钱
1063 ¥
注册时间
2011-4-14
发表于 2019-5-17 22:13 | 显示全部楼层
小冯伟 发表于 2019-5-17 11:40
有没有用过原机ZTX系列管子的,在哪买可以私信我,我想试试。淘宝上卖的太多,看不出真假。

直接找坛里的曹伟买就是.

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-23 07:50 | 显示全部楼层
一丝的阳光 发表于 2019-5-17 15:53
以前买过一块功放板,因为推的是4欧喇叭又开的很大声,很快就挂了出现的问题和楼主一样,不同的是只是坏的 ...

功率管没有坏,我把前面的小管都换了,就能正常一段时间,然后就又破音了

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-23 07:51 | 显示全部楼层
laozeng2013 发表于 2019-5-17 15:51
电位器的质量,继电器的触点,喇叭是否擦边,接插件

这些应该是好的,电位器用27型,继电器欧姆龙,接插件都连接正常

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-5-23 07:52 | 显示全部楼层
cq120104 发表于 2019-5-17 22:13
直接找坛里的曹伟买就是.

好的,我问问曹兄。谢谢

49

主题

1

好友

1832

积分
     

侠之大者 当前离线

Rank: 6Rank: 6

UID
492279
帖子
1840
精华
0
经验
1832 点
金钱
1687 ¥
注册时间
2012-4-27
发表于 2019-5-26 11:28 | 显示全部楼层
小冯伟 发表于 2019-5-17 11:37
声音断断续续,有杂音,和另外一个声道比音量小。而且这个故障要么出现在左声道,要么出现在右声道,没有 ...

在板子上测有时不准的,焊下来测好点

150

主题

10

好友

7895

积分
     

青铜剑侠 当前在线

Rank: 8Rank: 8

UID
3895
帖子
8573
精华
0
经验
7895 点
金钱
7523 ¥
注册时间
2005-4-12
发表于 2019-5-26 12:56 | 显示全部楼层
检查下39p小电容,看下耐压是否足够

1

主题

0

好友

4

积分
     

注册会员 当前离线

Rank: 2

UID
844922
帖子
3
精华
0
经验
4 点
金钱
2 ¥
注册时间
2018-3-5
发表于 2019-6-3 21:25 | 显示全部楼层
小冯伟 发表于 2019-5-17 11:40
有没有用过原机ZTX系列管子的,在哪买可以私信我,我想试试。淘宝上卖的太多,看不出真假。

伟良家的,我用着还行,发热大

16

主题

1

好友

318

积分

业余侠客 当前离线

Rank: 4

UID
203231
帖子
561
精华
0
经验
318 点
金钱
308 ¥
注册时间
2010-5-20
 楼主| 发表于 2019-6-4 09:27 | 显示全部楼层
zhudaniel 发表于 2019-6-3 21:25
伟良家的,我用着还行,发热大

谢谢
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2020-4-10 16:16 , Processed in 0.050050 second(s), 16 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部