14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-11 08:28 | 显示全部楼层
HY221 发表于 2019-4-10 21:20
问题是这块板子只有你手上有,其他人没有,仅凭经常与想象而没有实物。干扰,PCB设计是否合理与BUG,元件好 ...

谢谢     有没有BUG无法说,先按  xhjianhui  兄弟的说慢慢的查找吧,换换零件看看效果吧,只能业余时间做,多谢谢各位指导了,有问题还会讨教各位的

23

主题

1

好友

535

积分

职业侠客 当前离线

發燒友

Rank: 5Rank: 5

UID
452220
帖子
507
精华
0
经验
535 点
金钱
507 ¥
注册时间
2011-12-11
发表于 2019-4-11 11:33 | 显示全部楼层
本帖最后由 xhjianhui 于 2019-4-11 11:35 编辑

还有一点,停下来才出现此情况,310板在按停止播放时有一个刹车反向电压令主轴电机快速停止。看附图将红圈1.2K电阻拔掉一边看看情况如何(你的板图应该在右下角每二个电阻)
2019-04-11-11-32-29.jpg

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-11 17:43 来自手机端 | 显示全部楼层
xhjianhui 发表于 2019-4-11 11:33
还有一点,停下来才出现此情况,310板在按停止播放时有一个刹车反向电压令主轴电机快速停止。看附图将红圈1 ...

刚看到,试试,謝谢

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-11 18:09 来自手机端 | 显示全部楼层
xhjianhui 发表于 2019-4-11 11:33
还有一点,停下来才出现此情况,310板在按停止播放时有一个刹车反向电压令主轴电机快速停止。看附图将红圈1 ...

1k2电阻拔掉一边,试了,还是同样情况,板上用Bc558和BC328,BC338用的是拆机件,是不是它的问题,新件在路上了,来了换一换看看,谢兄弟不厌其烦想办法,我也发愁了,来件后按你的法把驱动电路件换一换看看了

1

主题

0

好友

46

积分
     

注册会员 当前离线

Rank: 2

UID
839242
帖子
45
精华
0
经验
46 点
金钱
44 ¥
注册时间
2017-10-15
发表于 2019-4-11 20:54 来自手机端 | 显示全部楼层
把310板换换电解,再加个带时钟的同轴输出板比那些花花绿绿的所谓开板不知强多少倍

208

主题

1

好友

2359

积分
     

罗宾汉 当前离线

蚂蚁

Rank: 7Rank: 7Rank: 7

UID
121824
帖子
10381
精华
0
经验
2359 点
金钱
2098 ¥
注册时间
2009-8-1
发表于 2019-4-11 23:16 | 显示全部楼层
创邦的板应该算是相对成熟的。你自己焊的板,要注意原件的质量。按照你的故障,应该是串入交流干扰,或者有自激了。

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-12 07:32 来自手机端 | 显示全部楼层
sunny.lan 发表于 2019-4-11 23:16
创邦的板应该算是相对成熟的。你自己焊的板,要注意原件的质量。按照你的故障,应该是串入交流干扰,或者有 ...

得空查查看看,关键找不清哪里串入交流了,用的七路直流输入,电压值比较准确,再找找。谢了

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-12 07:34 来自手机端 | 显示全部楼层
cyj75232 发表于 2019-4-11 20:54
把310板换换电解,再加个带时钟的同轴输出板比那些花花绿绿的所谓开板不知强多少倍

是啊,板已买了,也做了,有问题就只能想法解决了,

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-13 16:29 来自手机端 | 显示全部楼层
xhjianhui 发表于 2019-4-11 11:33
还有一点,停下来才出现此情况,310板在按停止播放时有一个刹车反向电压令主轴电机快速停止。看附图将红圈1 ...

今天换零件后,上机不知为么33825和32825烟花了
IMG_20190413_162703.jpg

23

主题

1

好友

535

积分

职业侠客 当前离线

發燒友

Rank: 5Rank: 5

UID
452220
帖子
507
精华
0
经验
535 点
金钱
507 ¥
注册时间
2011-12-11
发表于 2019-4-13 16:38 | 显示全部楼层
zxcvbnm, 发表于 2019-4-13 16:29
今天换零件后,上机不知为么33825和32825烟花了


二个原因,一买回事的假货,二就是三极管极性装错了,再者焊点短路了

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-13 16:43 来自手机端 | 显示全部楼层
xhjianhui 发表于 2019-4-13 16:38
二个原因,一买回事的假货,二就是三极管极性装错了,再者焊点短路了

谢谢,有可能假货,再找几个看看

1

主题

0

好友

46

积分
     

注册会员 当前离线

Rank: 2

UID
839242
帖子
45
精华
0
经验
46 点
金钱
44 ¥
注册时间
2017-10-15
发表于 2019-4-22 08:24 来自手机端 | 显示全部楼层
还没解决吗?

1

主题

0

好友

46

积分
     

注册会员 当前离线

Rank: 2

UID
839242
帖子
45
精华
0
经验
46 点
金钱
44 ¥
注册时间
2017-10-15
发表于 2019-4-22 08:29 来自手机端 | 显示全部楼层
关键是大家没看到你说的拨掉显控后电机串激消失了,所以可以单独给显控拉+5v供电,电源板的负端一定不能直接去显控板而是去主板公共地端,公共地端就近接落机壳。试试

1

主题

0

好友

37

积分

注册会员 当前离线

Rank: 2

UID
27943
帖子
41
精华
0
经验
37 点
金钱
35 ¥
注册时间
2007-9-30
发表于 2019-4-22 08:59 来自手机端 | 显示全部楼层
主轴马达电路运放用5534?

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-22 09:20 | 显示全部楼层
cyj75232 发表于 2019-4-22 08:29
关键是大家没看到你说的拨掉显控后电机串激消失了,所以可以单独给显控拉+5v供电,电源板的负端一定不能直 ...

谢谢     可以试试

122

主题

3

好友

2858

积分
     

罗宾汉 当前离线

赤壁电信二神州服

Rank: 7Rank: 7Rank: 7

UID
4358
帖子
3148
精华
0
经验
2858 点
金钱
1391 ¥
注册时间
2005-5-24
发表于 2019-4-22 10:49 来自手机端 | 显示全部楼层
没有人告诉你是显示板干扰电机驱动?而且这个干扰脉冲严重影响读碟质量。解决是显示板独立绕组供电。

1

主题

0

好友

59

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
861061
帖子
59
精华
0
经验
59 点
金钱
57 ¥
注册时间
2019-4-1
发表于 2019-4-22 17:19 | 显示全部楼层
电机驱动电流是否过大了,IC用回4560D试试

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-25 08:50 | 显示全部楼层
心情雨 发表于 2019-4-22 17:19
电机驱动电流是否过大了,IC用回4560D试试

谢谢    忙完这段    试一试

2

主题

0

好友

34

积分

注册会员 当前离线

Rank: 2

UID
819754
帖子
61
精华
0
经验
34 点
金钱
30 ¥
注册时间
2016-9-14
发表于 2019-4-26 01:16 | 显示全部楼层
关注进度

14

主题

2

好友

142

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
824334
帖子
331
精华
0
经验
142 点
金钱
119 ¥
注册时间
2016-12-13
 楼主| 发表于 2019-4-26 08:48 | 显示全部楼层
QQlong 发表于 2019-4-22 10:49
没有人告诉你是显示板干扰电机驱动?而且这个干扰脉冲严重影响读碟质量。解决是显示板独立绕组供电。


等过段时间找个变压器单独供电试试,这个办法估计可行
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-9-20 10:12 , Processed in 0.049893 second(s), 14 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部