[音源] SONY BU1-E 如何维修?

[复制链接] 查看: 20924|回复: 161

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
发表于 2018-7-6 09:57 | 显示全部楼层

小弟收到1台 SONY CDP-555ESD 机:
到手发现:2个变压器都是坏的,1 个通电,另1个通电发热。

经过咨询论坛大侠,接好机器的3组供电,通电后显示正常,进出仓经常,光头聚焦正常,光头也能发光。
问题是:不读碟,碟片也不转。

光头BU-1E 坏的可能性有多大? 都说BU-1E 是“不死光头”。
请大侠们支招。。。先谢谢。。。



通电已经正常

通电已经正常

外接电

外接电

BU-1E 外观,激光管电流

BU-1E 外观,激光管电流

用 表测得R107电压是1.11V,R107=22欧姆,算出电流时=50.4mA

用 表测得R107电压是1.11V,R107=22欧姆,算出电流时=50.4mA

1

主题

1

好友

581

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
23013
帖子
973
精华
0
经验
581 点
金钱
581 ¥
注册时间
2007-5-25
发表于 2018-7-6 15:16 | 显示全部楼层
碟片正常转动不?找根棉签把透镜擦下。

1

主题

1

好友

581

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
23013
帖子
973
精华
0
经验
581 点
金钱
581 ¥
注册时间
2007-5-25
发表于 2018-7-6 15:18 | 显示全部楼层
最好能拆下光头。把固定透镜的四个螺丝拆下,把里面的透镜也檫下。

32

主题

1

好友

155

积分
     

论坛游民 当前离线

Rank: 3Rank: 3

UID
850513
帖子
1311
精华
0
经验
155 点
金钱
121 ¥
注册时间
2018-7-3
发表于 2018-7-6 16:48 | 显示全部楼层
啊摆 发表于 2018-7-6 15:18
最好能拆下光头。把固定透镜的四个螺丝拆下,把里面的透镜也檫下。

碟片都不转,只有碟片转不读碟才可能是光头的问题。

423

主题

0

好友

1678

积分

侠之大者 当前离线

Rank: 6Rank: 6

UID
834897
帖子
2835
精华
0
经验
1678 点
金钱
1128 ¥
注册时间
2017-7-6
发表于 2018-7-6 16:55 来自手机端 | 显示全部楼层
其实送修也挺好,省时省力!就是要费点子弹

5

主题

1

好友

327

积分

业余侠客 当前离线

Rank: 4

UID
813964
帖子
371
精华
0
经验
327 点
金钱
307 ¥
注册时间
2016-5-12
发表于 2018-7-6 17:36 | 显示全部楼层
本帖最后由 thinkworld 于 2018-7-6 17:38 编辑

看图片,疑似换过光管.

“不死”是指其自身寿命较长,而不是人为乱调

还有人说拆螺丝擦透镜?真是信口开河、天马行空啊!反正也不是自己东西是吧

伺服失调也会造成聚集不OK  或者聚焦/循迹线圈变形也会造成故障.总之,很多可能。。。

18

主题

1

好友

743

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
22925
帖子
1331
精华
0
经验
743 点
金钱
680 ¥
注册时间
2007-5-22
发表于 2018-7-7 08:53 | 显示全部楼层
sony 的都有供电保险管,像三极管那样的2支脚

1

主题

1

好友

581

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
23013
帖子
973
精华
0
经验
581 点
金钱
581 ¥
注册时间
2007-5-25
发表于 2018-7-7 13:44 | 显示全部楼层
thinkworld 发表于 2018-7-6 17:36
看图片,疑似换过光管.

“不死”是指其自身寿命较长,而不是人为乱调

我自己有sony 553esd 333esd两台。 我都这样拆开弄了。现都正常在使用。(没弄前读碟能力差。)搞后已经正常使用七八年了。    

1

主题

1

好友

581

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
23013
帖子
973
精华
0
经验
581 点
金钱
581 ¥
注册时间
2007-5-25
发表于 2018-7-7 13:49 | 显示全部楼层
如图四个螺丝。
090035azzmm4jn9zwz4d9e.jpg

1

主题

1

好友

581

积分

职业侠客 当前离线

Rank: 5Rank: 5

UID
23013
帖子
973
精华
0
经验
581 点
金钱
581 ¥
注册时间
2007-5-25
发表于 2018-7-7 13:52 | 显示全部楼层
前提是没搞前只是读碟能力差的可以一试。本来就不正常的就先去排除故障下。  

128

主题

4

好友

5421

积分

贵宾 当前离线

农夫,山前有点田!

Rank: 3Rank: 3

UID
17787
帖子
6432
精华
4
经验
5421 点
金钱
3763 ¥
注册时间
2007-1-21

社区贡献 论坛贵宾

发表于 2018-7-7 20:36 来自手机端 | 显示全部楼层
楼上确定这个部位是有四颗镙钉吗?

128

主题

4

好友

5421

积分

贵宾 当前离线

农夫,山前有点田!

Rank: 3Rank: 3

UID
17787
帖子
6432
精华
4
经验
5421 点
金钱
3763 ¥
注册时间
2007-1-21

社区贡献 论坛贵宾

发表于 2018-7-7 20:38 来自手机端 | 显示全部楼层
光头这玩意儿不懂的最好别乱动,也不要轻易相信一些不负责任的言论,搞不好会让你后悔都来不及。

34

主题

0

好友

6562

积分
     

青铜剑侠 当前离线

Rank: 8Rank: 8

UID
13931
帖子
9432
精华
0
经验
6562 点
金钱
6441 ¥
注册时间
2006-10-28
发表于 2018-7-7 22:09 | 显示全部楼层
没经验还是送修得了。。。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:30 | 显示全部楼层
啊摆 发表于 2018-7-6 15:18
最好能拆下光头。把固定透镜的四个螺丝拆下,把里面的透镜也檫下。

目前还在排除故障中,光头还不敢动。。。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:30 | 显示全部楼层
啊摆 发表于 2018-7-7 13:52
前提是没搞前只是读碟能力差的可以一试。本来就不正常的就先去排除故障下。

现在是不到碟,碟不转,有聚焦,有光发出。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:31 | 显示全部楼层
tsh 发表于 2018-7-7 22:09
没经验还是送修得了。。。

现自己研究下, 这机器太重了。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:31 | 显示全部楼层
欧蒙泰 发表于 2018-7-7 20:38
光头这玩意儿不懂的最好别乱动,也不要轻易相信一些不负责任的言论,搞不好会让你后悔都来不及。

目前还不敢去动光头, 拍拆了无法复原。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:33 | 显示全部楼层
cgrrty 发表于 2018-7-7 08:53
sony 的都有供电保险管,像三极管那样的2支脚

测量电压,+5、-5、+12、-12 都正常,主轴的马达的电压是 +10-10V
基本都是正常的,应该没有烧保险。

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:38 | 显示全部楼层
thinkworld 发表于 2018-7-6 17:36
看图片,疑似换过光管.

“不死”是指其自身寿命较长,而不是人为乱调

光管的3个脚被焊过,可能是有拆开。
到我手后目前我没敢乱动,怕拆开无法复原。

周末测量了,FOK 信号一直都是0.33V,放碟或不放碟都没有任何改变。
有点怀疑是CXA1081 坏了。。。

大伙的经验都是觉得 BU-1E 是不死光头,所以我想要不换个CXA1081看看???

11

主题

0

好友

415

积分

业余侠客 当前离线

Rank: 4

UID
173304
帖子
879
精华
0
经验
415 点
金钱
408 ¥
注册时间
2010-2-12
 楼主| 发表于 2018-7-9 08:38 | 显示全部楼层
啊摆 发表于 2018-7-6 15:18
最好能拆下光头。把固定透镜的四个螺丝拆下,把里面的透镜也檫下。

物镜下的透镜清洁过了,目测没很干净了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-9 03:46 , Processed in 0.051586 second(s), 12 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部