[IC后级] 求助,网上买的3886板有噪音

[复制链接] 查看: 4919|回复: 66

127

主题

0

好友

1万

积分
     

版主 当前离线

Rank: 7Rank: 7Rank: 7

UID
3986
帖子
14770
精华
2
经验
14250 点
金钱
12011 ¥
注册时间
2005-4-20

社区贡献 优秀设计 论坛版主

发表于 2018-2-20 14:38 | 显示全部楼层
退货+差评
只有用户倒逼商家才能改进设计

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 14:41 | 显示全部楼层
如果我猜的没错,那个机壳接地是罪魁祸首
55cb2e810543aaf73ba1e3603dfa7d49_133538qrs0aba044zpmlkr.jpg
1.jpg

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 14:48 | 显示全部楼层
机壳接地出问题了啊
472bc585019bc1a11998ab1f3e955964_143038n1obd7e9sbyyy7g0.jpg

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 14:56 来自手机端 | 显示全部楼层
我再拍张清楚的给各位老师说一下

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:04 来自手机端 | 显示全部楼层
上图真难总是报错。

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 15:06 | 显示全部楼层
猜测:机壳底板是铁的、信号输入的莲花插座的地线机箱是通的,装在后铁板上了?如果是这样,就肯定是环地了。
另外肯定的告诉你:变压器供电到PCB的中点抽头那条线,是绝对不能用来当地线用的!这部分线路电流很大,任何接地利用这根线都会有噪音!哪怕你不是接在那条线上面,而是接在PCB的接线端子上也是一样的,因为PCB里面它到滤波电容之间还有一段走线的,走线的电流也一样很大的。这样绝对会干扰。机箱接地正确的接法是信号输入莲花插座的左右两声道地线接在一起。

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:08 来自手机端 | 显示全部楼层
拆了滤波和地线不行,正在改地线。

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 15:14 | 显示全部楼层
tianwamg 发表于 2018-2-20 15:08
拆了滤波和地线不行,正在改地线。

你画的图是不是画少了一组变压器到PCB的3条电线?那应该是供电给运放的吧?

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:15 来自手机端 | 显示全部楼层
改到莲花插头接地了,没变化。我的莲花插头与机壳不通。

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:18 来自手机端 | 显示全部楼层
蓝色的是功放电源,黄色的是喇叭保护电源。

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:29 来自手机端 | 显示全部楼层
商家给的电路图
IMG_20180220_135922.jpg

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:30 来自手机端 | 显示全部楼层
终于上传图片成功了!

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:35 来自手机端 | 显示全部楼层
各位再帮我看看,我再多试试,实在不行我就拔了运放短接当纯后级用

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 15:36 来自手机端 | 显示全部楼层
不插运放没有一丝噪声。

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 15:41 | 显示全部楼层
几个疑问。另外商家的那个电路图没什么帮助。主要是没弄清楚你的接线是怎么接的。
55cb2e810543aaf73ba1e3603dfa7d49_133538qrs0aba044zpmlkr.jpg

4

主题

0

好友

413

积分

业余侠客 当前离线

Rank: 4

UID
793062
帖子
404
精华
0
经验
413 点
金钱
394 ¥
注册时间
2015-5-23
发表于 2018-2-20 15:48 | 显示全部楼层
2条蓝色+黑色是主供电,两条黄色是喇叭保护副电源,黄色线在变压器那里还看见一条黑色的线,它是什么?接了没有?接了哪?PCB下方就3个接线端子,上面一堆乱糟糟的线,哪里到底发生了什么?机壳接地还有一条棕色的线,它接哪里了?PCB的滤波电容上面还有一条棕色+棕白色的网线,那里是什么?它接了什么?另外,电位器外壳如果接地,应该接在电位器的接地线。

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 16:00 来自手机端 | 显示全部楼层
那条黑线是副绕组中心抽头,与主绕组中心抽头一起接在接线柱地线位置,机壳接线柱向上走那个线没用,另一头什么都没接,网线接副绕组用绝缘胶带包着固定在散热片上,挡住了下面的接线柱。网线另一头串二极管接7812的1脚给喇叭保护供电,原来是从板子上取主绕组交流电串二极管供7812,我把他焊开了外接电源。

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 16:02 来自手机端 | 显示全部楼层
电位器外壳与信号线中的地线接在一起

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 16:05 来自手机端 | 显示全部楼层
特写
15191138509030.49068380940224354.jpg

4

主题

0

好友

72

积分

论坛游民 当前离线

Rank: 3Rank: 3

UID
25212
帖子
72
精华
0
经验
72 点
金钱
64 ¥
注册时间
2007-7-28
 楼主| 发表于 2018-2-20 16:45 来自手机端 | 显示全部楼层
xdming 发表于 2018-2-20 15:48
2条蓝色+黑色是主供电,两条黄色是喇叭保护副电源,黄色线在变压器那里还看见一条黑色的线,它是什么?接了 ...

谢谢你这么热心为我解决问题,这台是我接线的最整齐的了。以前也做过几个功放,有胆前级的1876、1521、搭焊的6p1单端小甲,还有两个班上拆的数字功放板改的,电源变压器和输出牛都是拆仪器铁芯自个绕的,每台成本都没超过100元。那些接线才叫一个乱,乱到做好后自己都不想再改动了,可就是那样也都很安静,但壳子都是旧仪器壳,很难看,所以都送人了。这是第一次买成品板、成品变压器装功放,接线是我最整齐的了,但声音却不太满意,现在用的交换机壳子,本来想着以后换个好壳子的,太受打击了。听你说线乱我就想笑,如果把我以前做的给你看你一定会崩溃!还是要谢谢各位老师了!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|中国音响DIY ( 鄂ICP备05007555号 ICP证:鄂B2-20130019 公安局网监备:420100007348 邮箱:1294879184@qq.com )

GMT+8, 2019-12-6 14:49 , Processed in 0.040182 second(s), 12 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2012 Comsenz Inc.

返回顶部